股票配资
阅读:loading回复:0

炒股指标哪个最好用

其实炒股指标没有最好的,只有适合自己的,一般来说几个指标配合使用比较好。一般人常用这几个RSI、KDJ、MACD、BOLL、BB炒股指标。几个适合自己的炒股指标配合起来用,能赚到钱,就是最好用的。

 

做股票千万不要把自己所有的赌注压到一个指标上去,每个指标都有失真的时候,你只看一个指标很容易吃亏的,最好把所有的指标都学习清楚之后,选择三到五个互相补充的指标,这样即使里面有失真的指标,你也可以尽可能地避免损失,这样才能提高胜算。

 

这里提供几个本人收集和修改的炒股指标,个人觉得比较好用。

 

趋势指标

 

重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;

GAO:=HHV(C,60)-LLV(C,60);

RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);

指导线:重心+GAO*(RSI-0.5),COLORMAGENTA,LINETHICK1;

STICKLINE(CROSS(RSI,0.1),指导线,REF(指导线,1),1,0),COLORYELLOW;

STICKLINE(CROSS(0.9,RSI),指导线,REF(指导线,1),1,0),COLORCYAN;

 

 

CCI指标

 

{CCI副图}

STICKLINE(C,200,200,3,1),COLORBLUE;

STICKLINE(C,150,150,3,1),COLORGREEN;

STICKLINE(C,100,100,3,1),COLORYELLOW;

TYP:=(HIGH + LOW + CLOSE)/3;

AA:=EMA((TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),2);

BB:=EMA((TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),5);

CC:=EMA((TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20)),13);

STICKLINE(C,0,MA(BB-CC,3),3,1),COLOR866600;

CCI1:AA,COLORGREEN;

CCI2:BB,COLORRED;

CCI3:CC,COLORFF8800;

 

资金指标

 

预测量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测量,0,3.5,-1),COLORRED;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

主买2:=ABS(QJ0*(JJ-MIN(CLOSE,OPEN)));

STICKLINE(主买2,0,主买2,3.3,0),COLORRED;

主卖2:=ABS(QJ0*(MIN(OPEN,CLOSE)-LOW));

STICKLINE(主卖2,0,-主卖2,3.3,0),COLORGREEN;

散买2:=ABS(QJ0*(HIGH-MAX(OPEN,CLOSE)));

STICKLINE(散买2,主买2,主买2+散买2,3.3,0),COLORCBC0FF;

散卖2:=ABS(QJ0*(MAX(CLOSE,OPEN)-JJ));

STICKLINE(散卖2,-主卖2,-主卖2-散卖2,3.3,0),COLORCD0000;

资金异动:=VOL/MA(VOL,55)*100,COLORYELLOW;

STICKLINE(资金异动>100 ,0,主买2+散买2,0.2,0),COLORYELLOW;

主买:主买2,COLORRED,NODRAW;

主卖:-主卖2,COLORGREEN,NODRAW;

散买:散买2,COLORCBC0FF,NODRAW;

散卖:-散卖2,COLORCD0000,NODRAW;

FJ:0,COLORRED;

VAR1:=VOL/((H-L)*2-ABS(C-O));

主买1:=IF(C>O,VAR1*(H-L),IF(C<O,VAR1*((H-O)+(C-L)),VOL/2)),COLORRED,NODRAW;

主卖1:=IF(C>O,0-VAR1*((H-C)+(O-L)),IF(C<O,0-VAR1*(H-L),0+V/2)),COLOR00FF00,NODRAW;

AA1:=VOL<REF(LLV(VOL,20),1);

STICKLINE(AA1,(-主卖2-散卖2),(主买2+散买2),1.8,1),COLORYELLOW;

AA2:=VOL<REF(LLV(VOL,60),1);

STICKLINE(AA2,(-主卖2-散卖2),(主买2+散买2),1.4,1),COLORCD0000;

AA3:=VOL<REF(LLV(VOL,100),1);

STICKLINE(AA3,(-主卖2-散卖2),(主买2+散买2),1.0,1),COLORGREEN;

DDX:=主买1+主卖1;

DX:=MA(DDX,5)*5;

DDX1:SMA(DX,3,1),COLORRED,LINETHICK1;

DDX2:SMA(DDX1,3,1),COLORYELLOW,LINETHICK1;

DDX3:EMA(DDX2,5),COLORF0F000,LINETHICK1;

X1:=(3*C+L+H+O)/6;

F:=(EMA(CLOSE,5)-EMA(CLOSE,21))*4;

VAR10:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

VAR20:=C=LLV(C,4) AND (REF(C,1)<REF(C,2) OR REF(C,1)<REF(C,3)) OR REF(C,1)=LLV(C,4) AND C<REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C<REF(C,1) OR REF(C,3)=LLV(C,4) AND C<REF(C,1) AND C<REF(C,2);

VAR30:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)<REF(C,4) AND C>=REF(C,1);

VAR40:=(20*X1+19*REF(X1,1)+18*REF(X1,2)+17*REF(X1,3)+16*REF(X1,4)+15*REF(X1,5)+

14*REF(X1,6)+13*REF(X1,7)+12*REF(X1,8)+11*REF(X1,9)+10*REF(X1,10)+9*REF(X1,11)+8*REF(X1,12)

+7*REF(X1,13)+6*REF(X1,14)+5*REF(X1,15)+4*REF(X1,16)+3*REF(X1,17)+2*REF(X1,18)+REF(X1,20))/210;

MTM:=C-REF(C,1);

DX1:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

CB:=EMA(VAR40,13);

卖1:=HHV(DX1,2)=HHV(DX1,7) AND COUNT(DX1>50,2) AND CROSS(MA(DX1,2),DX1);

DRAWTEXT(FILTER(卖1=1,1),(-主卖2-散卖2)*1.08,'卖'),COLOR00C800;

买1:=LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2));

DRAWTEXT(FILTER(DDX1>=DDX2 AND 买1=1,5),(-主卖2-散卖2)*1.08,'买'),COLORYELLOW;

ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);

V5:=MA(V,5);

V12:=MA(V,12);

V34:=MA(V,34);

C6:=MA(C,6);

吸货:=CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975;

DRAWTEXT (吸货,(主买2+散买2)*1.26,'吸'),COLORYELLOW;

 

 

老雕的资金进出指标

 

VAR1:=IF(CLOSE>=REF(CLOSE,1),VOL,0); 

VAR2:=IF(CLOSE<=REF(CLOSE,1),VOL,0); 

VAR3:=SUM(VAR1,10); 

VAR4:=SUM(VAR2,10); 

VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0); 

VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0); 

VAR7:=SUM(VAR5,10); 

VAR8:=SUM(VAR6,10); 

VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0); 

VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0); 

VARB:=SUM(VAR9,10); 

VARC:=SUM(VARA,10); 

VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0); 

VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0); 

VARF:=SUM(VARD,10); 

VAR10:=SUM(VARE,10);

主力:VAR3+VAR7+VARB+VARF,COLORRED,LINETHICK2; 

散户:VAR4+VAR8+VARC+VAR10,COLORCYAN,LINETHICK2;

庄散比:主力/散户,LINETHICK0;

 

简单介绍下在股票软件中增加炒股指标的方法

 

增加公式:功能——专家系统——公式管理器

增加快捷方式:工具——系统设置——设置2

更新时间:2020-12-13
本文网址:http://www.gupiaonet.com/gupiao/18906.html     炒股指标哪个最好用
44 - 32 = ?
与炒股指标哪个最好用相关的内容